by Ron

WP125 Ads Plugin

We had a client who is using the WP125 Ads plugin. When they upgraded to WordPress 3.0, it was having an error. I fixed the error and forwarded it to our client. Other folks reported the same issue in this thread in the WP support forums. The author of the plugin posted and indicated he was going to be tied up for a bit. I have forward the update to the plugin author. At some point he will be releasing an updated version.

In the mean time, you can download my updated version: [download#22]. If you have issues with it, please post those issues in the support thread linked above. I won’t be attempting to do other bug fixes or CSS changes.

#Plugins#WordPress 3.0

Comments

  1. Thanks for providing this fix. I had used this plug in and enjoyed it before it broke, so I am glad to put your fix to perfect use on a clients site today!

  2. mercime

    Hi Ron, thanks for sharing the fix. I was just thinking of using that plugin for friend’s site 🙂 Cheers.

  3. Kadolfson

    I just wanted to say thank you for working on and sharing the patch! It works beautifully.

  4. Ron

    You’re all welcome 🙂 I was getting a few requests coming through our comment form, so I made it easier for all of us 😀

  5. JPas

    Hello !
    First thx for your work to fix this plugin.

    unfortunately
    In my blog this fix doesnt work 🙁
    I can’t change the emplacement of my ads…

    Any tips for this ?

    • Ron

      No. All I did was fix the error that was occurring in the functions file. I think that’s one of the fixes that the author has on his list to do before he releases the new version.

  6. David Ostrow

    Please tell me what this fix actually handles.

    Thanks.

    • Ron

      I answered that in the first paragraph:

      “When they upgraded to WordPress 3.0, it was having an error. I fixed the error and forwarded it to our client. “

  7. baran

    I have installed this plugin. Can active it. But when i activate it on the network. it is not accessible under sub blogs. Please guide me.
    Thanks

    • Ron

      Not all plugins can be network activated. Activate it on the individual sites you want it active on.

      • baran

        I need to activate it for my network. Can you please guide me how can i customize it for network usages.

Leave a Reply

Your email address will not be published / Required fields are marked *